Temperaturfühler und Siemens Logo

Dieses Thema im Forum "Automatisierung" wurde erstellt von BECO, 28 Mai 2007.

  1. hallo
    kann mir bitte jemand helfen ,
    ich habe eine logo 12/24 0BA5
    ich möchte da einen Temperaturfühler (PT100) anschließen

    da ich dummerweise ein absoluter laie bin klappt das nicht so richtig.

    was ich bisher gemacht habe ist folgendes:

    ich habe an der logo den Analogeingang A7 (wenn ich da richtig liege)
    mit dem einen der beiden kabel des Temperaturfühlers Pt100 verbunden,
    das andere kabel habe ich an den 12 volt + des trafos angeschlossen .
    die logo ist so porammiert, dass auf a7 der Analogeingang ist , dann 2 Analoge Schwellwertschalter eine Selbstschaltrelais, und der Ausgang.


    es passiert nichts
    es wird zwar angezeigt das am a7 eingang etwas ist . aber sonst nichts
    wer kann mir da mal helfen , bitte
     
  2. AW: Temperaturfühler und Siemens Logo

    Erstmals hat ein Analogeingang immer einen definierten plus und Minuseingang.
    Es reicht also nicht nur einen Punkt anzuschließen.

    Wenn du den PT100 an 12Volt legst und die andere Seite an einen Eingang, dann liegt an dem Eingang 12Volt, da der Innenwiderstand sehr hoch ist, und fast nichts am PT100 abfällt.

    Ich weis zwar nicht was die Logo für einen Analogeingang hat und ob der für PT100 direckt geeignet ist.
    Wenn es nur ein Spannungs oder Stromeingang ist, so müsste das Signal erst gewandelt werden.

    Sollte es ein Eingang für einen PT100 sein, so wird der Sensor direckt mit beiden Leitern angeschlossen und NICHTS an 12Volt.
     
Schlagworte:

Diese Seite empfehlen