Solid Edge st2: Probleme bei Extrusion

Dieses Thema im Forum "Mitglieder stellen sich vor" wurde erstellt von Crone, 3 Dez. 2010.

  1. Hallo,
    Ich hoffe mir kann jemand bei meinem Problem helfen. Bin schon am verzweifeln. Also bei Solid Edge st2 habe ich probleme bei der Extrusion. Wenn ich ein Viereck zeichne und auf Skizze schließen drücke kommt immer die Fehlermeldung "Profil nicht geschlossen. Markierte Elemente nicht verbunden". Selbst durch den Befehl "Verbinden" bekomm ich die Eckpunkte nicht verbunden. Hier mal ein Video wie das Viereck aussehen müsste: http://www.youtube.com/watch?v=vXi6Al6ag9A Also am Anfang sieht man ja die roten Linien genau mittig der jeweiligen Vierecksseiten und auch an den Eckpunkten die roten Kästchen. Leider ist mein Viereck komplett blau. Wie gesagt durch verbinden bekomm ich auch nicht die roten Kästchen rein. Habs auch schon de- und von neu installiert. Hat nicht geklappt. Weißt jemand weiter?
     
  2. AW: Solid Edge st2: Probleme bei Extrusion

    Hallo!

    Unter Home gibts eien Reiter Beziehungen mit einem Button Beziehungssymbole.
    Damit kannst du die Beziehungssymbole aus und einschalten.

    lg
     
  3. AW: Solid Edge st2: Probleme bei Extrusion

    guten abend.
    ich hab auch ein problem bei solid edge. ich hab das programm installiert und dann musste ich die lizensierungsnummer eingeben. doch das ging aus irgendeinem grund nicht. keine ahnung warum. daraufhin habe ich solid edge nochmal deinstalliert und wollte neu installieren. doch da kommt dann die meldung: "Setup hat festgestellt, dass bereits eine Version von Solid Edge auf dem pc installiert ist. Das vorhandene Programm muss deinstalliert werden, bevor das Setup fortgesetzt wird."

    hoffe mir kann jemand weiterhelfen.

    falls von bedeutung:
    windows 7, 32-bit
     
  4. AW: Solid Edge st2: Probleme bei Extrusion

    ich denke, dass bei der Deinstallation irgendwelche registry-Einträge nicht gelöscht wurden und daher die Fehlermeldung kommt...also vielleicht schaust du mal da nach, wenn du dich mit der registry auskennst
     
  5. AW: Solid Edge st2: Probleme bei Extrusion

    ne da kenne ich mich net aus:D
     
  6. AW: Solid Edge st2: Probleme bei Extrusion

    dann lad dir mal den ccleaner runter, und säubere damit deine registry
     
Schlagworte:

Diese Seite empfehlen