SiemensLOGO! Problem beim erstellen in LAD

Hallo zusmamen,

ich sollte eine simple Hebeühnensteuerung in FBD erstellen was auch kein Problem ist.
Jetzt soll ich die gleiche Steuerung noch einmal in LAD erstellen.

Leider habe ich das Problem, dass ich das Signal zweier Taster als ODER Steuerung nicht wieder auf eine Leitung zusammen führen kann
(Screenshot erklärt eventuell mehr).

Kann mir jemand verraten warum das so nicht funktioniert?


FBD der Steuerung:
FBD.JPG
Problem in LAD:
LAD-NK.png
 
Die Umwandlung von FUP in KOP macht die LogoSoft doch von allein! Abgesehen davon stimmt dein LAD Programm, bzw. der Programmierversuch nicht mit dem FUP Programm überein! Im FUP lautet es I2 ODER I3 >UND I1 und im LAD versuchst du I1 und I2 ODER I3 zu programmieren! Hier stimmt ganz einfach die Reihenfolge nicht! Zum automatischen Konvertieren einfach oben in der Taskleiste auf das grau/gelbe Kästchen klicken!
 
Hallo motmonti,
danke für dein Antwort!

Die Aufgabe lautet einfach es manuell zu "konvertieren", dass habe ich versucht und auch jetzt die Lösung zu meinem Problem gefunden.
Es ist eben nicht möglich Leitungen auf Leitungen zu "platzieren" um diese wieder zusammen zu führen. Ich musste die Verbindung halt vom Taster direkt auf die Relaisspule legen. Den Knoten setzt das Programm dann alleine.

Der Aufbau der Schaltung stimmt von seiner Struktur doch schon, bei der Simulation ist mir dann allerdings auch erst aufgefallen, dass ich versehentlich I1 anstelle von I3 parallel zu I2 gelegt habe... UPS :)

LAD-F.JPG
 
Top