Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo,

meine Elektrotechnischen Kenntnisse sind nicht so der Hit, aber ich habs trotzdem gewagt ein Netzteil zu bauen. Schaltung befindet sich im Anhang.

Ich hab die Schaltung zuerst teilweise aufgebaut also, beide Kondensatoren + 5 Watt zementwiderstand und poti. Am poti konnte man die gewünschte Spannung wunderbar einstellen und auch abgreifen. Da so aber noch nichts stabilisiert ist hab ich die Zenerdioden in die schaltung integriert. Unmittelbar nach dem Einschalten t = 0,1ms ist mir der Zementwiderstand abgeraucht.Nun hab ich die Zenerdioden wieder vom Rest getrennt und die beiden NPN transistoren eingelötet. Richtig angeschlossen und mit dem Multimeter auf Durchgang getestet hab ich auch, passt soweit also alles.

Habe dann mein Labornetzteil angeschlossen so als Test und mal auf 8 V gestellt gaaaanz vorsichtig eben so dass sich nicht schon wieder ein Teil verabschiedet. Dreh ich nun ganz langsam am poti so dass der T1 an der basis bestromt ist und dann dreht mein Labornetzteil durch ... der strom springt von um 2 A nach oben und die spannung bricht ein, ausserdem läuft nun trotz gut dimensioniertem Kühlkörper T2 extrem heiss. Wie wird das nur wenn ich mein Siemens 24V Netzteil wieder anschliesse.

Ach ja die Platine ist von mir geätzt worden, sie ist soweit fehlerfrei.

Was mache ich falsch, kann sich mal jemand bitte den schaltplan ankucken.

Vielen Dank

Gruss tobi
 

Anhänge

AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

An dem R1 hast Du etwa 8V und 0,25A, das sind nur 2W, sollte also nicht abrauchen.
Die Z2 belastest Du mit 2,5W, die Z2 mit 1,2W (sind sie dafür gebaut?)
Wenn keine Belastung am Ausgang hängt, kann ich nicht erkennen, warum der 3055 heiß werden sollte - hast Du? Wie viel?
P1 ist mit 25k weitaus zu groß, ebenso wie der Querstrom zu groß ist.
P1 sollte 1,5k lin sein. R1 solltest Du vergrößern, so dass durch Deine Zenerdioden 5..10mA fließen.

Hast Du die Stromverstärkungen der beiden Transistoren parat?
Eine Strombegrenzung wäre auch nicht schlecht.
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo

Die Z2 belastest Du mit 2,5W, die Z2 mit 1,2W (sind sie dafür gebaut?)
Sind sie nicht!

Ich nehme an, dass es sich dabei um die BZX99-C5V1 und BZX99-C10 handelt. Diese Z-Dioden sind für eine maximale Verlustleistung von 300mW ausgelegt. Also restlos überlastet. R1 muss also > 300Ohm sein.
"Ok, das Poti nicht berücksichtigt"

@Schulerbible: Wenn Du wie Isi vorschlägst, ein 1k5 Poti verwendest, dann darf R1 jedoch nicht größer werden als 900Ohm. Ein guter Wert wäre z.B. 330Ohm. Dann hast Du ca. 17mA durch die Z-Dioden und 10mA durch das Poti. Z1 wäre dann mit 170mW und das Poti mit 150mW belastet. Für R1 solltest Du dann einen Typ mit 0,5W wählen.
 
Zuletzt bearbeitet:
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo Leute,

danke für die Antworten, ja das ist so die z-dioden sind etwas zu schwach habe beim Elektronikhändler aber nichts belastbareres gefunden.
Zugegebenermassen war der R1 ursprunglich 2 W und 450 Ohm da ich aber nur einen 33 Ohm 5 Watt Zement zuhause hatte hab ich den mal schnell ausgetauscht.
Ich hatte einen etwas höheren ich glaube 560 Ohm 2 Watt vor das Poti geschaltet und der ist so heiss gelaufen deshalb hab ich schnell die Wiederstände ausgetauscht.

Wie ich herausgefunden habe ist der T1 TIP 31C kein Darlington Transistor, werde somit morgen schnell mal einen anderen besorgen unter anderem auch ein anderes Poti und neue Z dioden.

Kann ich das ganze nicht auch mit nur einer Z diode betreiben, mir ist nicht klar wieso man 2 Z Dioden hintereinanderschaltet???? Wie eine Z diode funktioniert hab ich bei Wiki nachgelesen.

Und was ich auch nicht verstehe wieviel Power bringt der SIEMENS Trafo überhaupt VDE 100 VA , CSA 303 VA oder UL 90 VA. Elektriker müssten das doch wissen, hab das halt in Vadders Garage gefunden :) VDE ist heisst doch
geprüft durch die VDE Prüfstelle???

Okay danke mal
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Ich hatte einen etwas höheren ich glaube 560 Ohm 2 Watt vor das Poti geschaltet und der ist so heiß gelaufen deshalb hab ich schnell die Widerstände ausgetauscht.

T1 TIP 31C kein Darlington Transistor

Kann ich das ganze nicht auch mit nur einer Z diode betreiben, mir ist nicht klar wieso man 2 Z Dioden hintereinanderschaltet??

wieviel Power bringt der SIEMENS Trafo überhaupt VDE 100 VA , CSA 303 VA oder UL 90 VA.
Eigentlich benötigst Du keine stärkeren Zenerdioden, Schulerbible, und selbstverständlich gibt es Zenderdioden mit beinahe jeder Spannung (ab 2,7V). Man nimmt gerne 7..8V Zenerdioden, da die näherungsweise keinen Temperaturgang haben. Allerdings haben die Transistoren je -2mV/Grad. Deshalb wären 3 Stück 5VZener noch besser geeignet.
Auch ist nicht unbedingt ein Darlingtontransistor nötig, Du hattest ja ohnehin die beiden in Darlingtonschaltung aufgebaut.

der 560 Ohm 2 Watt ist schon recht, er liefert etwa 15mA Strom und das 1,5k-Poti braucht etwa 10, bleiben 5mA für die Zenerdiode(n), das sind 75mW, was ungefähr jede Zenerdiode aushält. Kannst ja ein 2k-Poti verwenden.
Nun schauen wir uns noch die Stromverstärkungen an: der 2N3055 hat 20..70
javascript:eek:penreq('http://www.ortodoxism.ro/datasheets/siemens/Q62702-U58.pdf')
und der TIP31C hat 25
http://pdf1.alldatasheet.co.kr/datasheet-pdf/view/12672/ONSEMI/TIP31C.html
Das sind zusammen 25*20=500. Bei 2A Belastung benötigst Du an der Basis also noch 4mA, da sollte unsere Dimensionierung noch reichen. Willst Du mehr Strom, solltest Du als ersten Transistor einen mit hFE > 100 verwenden.

VDE 100 VA , CSA 303 VA oder UL 90 VA wird schon heißen 90-100Watt, was das CSA soll, weiß ich nicht.
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Super danke für die Erläuterung, also werde ich 3 Zenerdioden einsetzen, macht es eigentlich Sinn noch mehr Glätt Kondensatoren zu verweden? Ich meine, wenn ich ohnehin eine neue Platine ätzen will kann ich ja gleich noch aufstocken und welche dazukaufen. Ich hab irgendwo gelesen dass diese Art von Spannungsregler eine lineares Verhalten hat und somit ein hoher Leistungsverlust hat. Kann man das ggf. irgendwie berechnen.

Btw. das ist keine Prüfungsaufgabe und auch keine Übungsaufgabe. Ich will nur für meine SChrittmotorsteuerung einen kleinen Trafo bauen damit ich nicht immer mein teures Labornetzteil mit nach draussen nehmen muss. ( Is für Schrittmotoren an einer Teleskopmontierung, beide ziehen so zusammen 2 bis 3 A; also muss die Schaltung auch so ausgelegt werden)

Kann ich eine Schaltung auch überdimensionieren, ich denke halt lieber belastbarere Komponenten verwenden als welche die nache am Grenzbereich sind.

Und zu dem ersten Transistor, den hab ich von ner Platine runtergelötet weil ich versehentlich einen PNP Transistor gekauft habe.

Hast Du zufällig eine Transistorbez. im Kopf welcher für T1 ungefähr passen würde? ich könnte auch gleich einen Darlingtontransistor verwenden z.B. der BD 679 aber der hat wieder nur so 2A max. und das is zuwenig. Die Tyen im Mükra (Elektronikshop) kann ich nicht fragen die sind so scheiss unfreundlich!

Gruss und danke
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Wenn Du 15V= 2A benötigst, solltest Du nicht lieber ein (billiges) Steckernetzteil verwenden?
Oder wenn Du schon anfängst, es selbst zu bauen, sollte man nicht einen Schaltregler einsetzen (wegen der Verlustleistung)?
Oder wenigstens einen LDO (der auch eine Strombegrenzung hat)?
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo,


Ich hatte einen etwas höheren ich glaube 560 Ohm 2 Watt vor das Poti geschaltet und der ist so heiss gelaufen deshalb hab ich schnell die Wiederstände ausgetauscht.

Okay danke mal
Wenn Dir ein 560Ohm Widerstand mit 2Watt heiß läuft, solltest Du mal kritisch Dein Layout bzw. Die Beschaltung der Bauteile überprüfen!

Sind die Z-Dioden richtig herum eingelötet?
Sind die Transistoranschlüsse vertauscht?
Ist das Poti richtig eingelötet?
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hi Leute, danke erstmal für die Antworten und Ratschläge. Ich überschau das nochmal und dann werd ich schon weitersehen. Eigentlich könnte ich auch mein PC Netzteil hernehmen das würde ja sicherlich mehr als nur 2A bringen.

@Isabell:

Du hast sicherlich Recht, dass ein fertiges Steckernetzteil sicher funktioniert aber selbstgebaut ist halt was anderes ausserdem lernt man ja noch was dabei.

Viele Gruesse

Tobi
 
Netzteil schon wieder 2 mal abgebrannt!!!!

Hi,

heute hab ich mich nochmal drangesetzt mein Netzteil zum laufen zu bringen. Habe 3 Z-Diode a 5,6V besorgt und einen Darlington NPN leistungstransistor besorgt.

Schnell zusammengelötet, Kabel gecheckt und die Kondensatoren zuersteinmal weggelassen. Aus Sicherheitsgründen habe ich einen 5W 470 R gekauft und nicht so wie angegeben einen 2 W.

Nachdem alles aufgebaut war habe ich verschiedene Potis ausprobiert, alle bis auf das etwas stärker ausgelegte 25K Poti haben regelrecht gebrannt. Das Labornetzteil war auf 1,2 A Strombegrenzt. Poti habe ich richtig angschlossen, Gesamt R von R1 zu GND, der Abgreifer an die Basis des Transistors gelegt. Es hat sich nicht viel getan am Ausgang des Transistors nur dass die Spannung weiterhin ca. 13 V betrug und dann bei nahe Poti Vollausschlag zusammengebrochen ist und der Strom auf 1,3 A rauf.

Skizze ist im Anhang

Ich mein halt wenns schon bei 1,3 A brennt wie wird das dann bei 4 A???

Ich krieg noch ne Krise, btw. wenn die SChaltung läuft wärs die erste in meiner Bastelkarriere, also werd ich mich jetzt mal richtig ins Zeug legen :)

Falls jemand ne Idee hat kann er dies gerne hier niederschreiben, bedanke mich im Vorraus schon mal.

Grüsse

Tobi

Ps.: Sone scheisse wieder jetzt seh ich grad dass mein Brocken ein PNP ist und kein NPN, verdammt der war wohl falsch einsortiert in der SChublade.

Wie schliesse ich den PNP an, kann man ja wohl auch verwenden oder? Leg ich da an den Emitter + und an den Collektor GND????
 

Anhänge

AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Mein lieber Herr Gesangsverein!

Dass Dir die Potis wegrauchen wundert mich dann nicht. Denn die Basis-Kollektorstrecke wird dabei leitend. Im Normalfall kannst Du das Teil (BDW84C) jetzt verwerfen.

Am besten besorge Dir einen neuen npn. Achte aber unbedingt auf die korrekte Pinbelegung. Im Vorgriff kannst Du bereits ohne Transistor testen, ob sich die Spannung von 0 bis ~17V stufenlos einstellen lässt! PS Bei richtigem Transistor und korrekter Beschaltung, kannst Du ganz gewiss ein 1,5k-Poti einsetzten, so wie es Isi vorgeschlagen hat.
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo Isi,

es ist ungewöhnlich "GND" zu steuern. Verstehe mich nicht falsch! Nichts gegen eine Regelung einer negativen Spannung gegenüber GND, auf die Art wie Du es dargestellt hast. Aber Du verlierst damit den gemeinsamen Bezugspunkt des Eingangsnetzteils und Deiner Ausgangsspannung. Der Minuspol (GND) ist jetzt plötzlich heiß, wenn Du verstehst was ich meine.

Außerdem denke ich, dass vom pnp nicht viel übrig geblieben ist.


Edit: Hey Isi, wo ist die Zeichnung hin?
Waren die Z-Dioden falsch eingezeichnet? Hab selbst nicht aufgepasst!
 
Zuletzt bearbeitet:
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo Isi,

es ist ungewöhnlich "GND" zu steuern. Verstehe mich nicht falsch! Nichts gegen eine Regelung einer negativen Spannung gegenüber GND, auf die Art wie Du es dargestellt hast. Aber Du verlierst damit den gemeinsamen Bezugspunkt des Eingangsnetzteils und Deiner Ausgangsspannung. Der Minuspol (GND) ist jetzt plötzlich heiß, wenn Du verstehst was ich meine.
Versteh Dich schon, Martin,
nur, wer hindert uns, + als GND zu definieren? Das Eingangsnetzteil ist galvanisch getrennt, da bin ich sicher, oder, Schulerbible?

Zeichnung wieder da, Simsalabim. Die 24 V waren falsch, der Vorwiderstand und die alte Transistortype war noch da - leider, wie schlampig von mir!
 
Zuletzt bearbeitet:
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Ja Isabell,

aber mir sträuben sich dennoch die Haare. Nehmen wir mal an, dass ganze ist in einem Metallgehäuse und dieses bildet die Masse für den Minuspol der Sekundärausgangs. Und nach Deiner Wandlung verliert sich das Ganze plötzlich. Naja, ungewöhnlich für mich, aber möglich!
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Ja Isabell,

aber mir sträuben sich dennoch die Haare. Nehmen wir mal an, dass ganze ist in einem Metallgehäuse und dieses bildet die Masse für den Minuspol der Sekundärausgangs. Und nach Deiner Wandlung verliert sich das Ganze plötzlich. Naja, ungewöhnlich für mich, aber möglich!
Na ja, Martin,
was sagt Schulerbible? Ist der Minuspol mit der Masse verbunden? Dann hast Du recht. Also wie würdest Du das mit einem PNP verdrahten?
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hi Isi,

Deine Schaltung ist zweifellos richtig. Eine andere Verdrahtungsform mit einem PNP als Spannungsregler wäre unsinnig. Der Emitter muss an den Ausgang also bleibt doch nur Deine Form für den PNP!

Ich habe es als Ungewöhnlich empfunden, diese Art von Spannungsregler mit einem PNP aufzubauen. Aber wie bereits vermutet, glaube ich nicht, dass die Basis-Kollektordiode, die ja in Durchlassrichtung gepolt war den heftigen Strom von ca. 1,2A überstanden hat. Schulerbible wird sowieso einen Ersatz brauchen. Dann würde ich natürlich zum NPN raten!
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Hallo Leute,

sorry war eben nicht zuhause, danke für die vielen guten Ratschläge und Hinweise. Ich hoffe dass der PNP nicht abgeraucht ist, hat doch sone Schutzdiode drin. Dieses Mistding hat mich 2,40 gekostet und wird doch nicht schon wieder den Geist aufgegeben haben.

Nächstes mal kuck ich auf jeden Fall vorher gründlicher ins Datenblatt bevor ich jemals wieder was anschliesse. Leider finde ich nie die zuvor herausgesuchten Transistoren, der shop hat nur einen Teil der gängisten und muss somit immer vorort entscheiden welchen ich nun mitnehme. Danke Dir auch Isabell für Deinen Lösungsvorschlag werd ich so mal austesten.

Übrigens GND ist mit Minus verbunden, und ob der Transformator galvanisch getrennt ist weiss ich grad net. Ist zumindest ein offener Siemens Transformater. Der Graetz-Brueckengleichrichter ist separat vom Transformator und alles sitzt auf einer 160 x 100er Aluplatte. Wird offen betrieben.

Gruss tobi
 
AW: Netzteil gebaut, Bauteile rauchen ab oder laufen heiss!!!

Ich hoffe dass der PNP nicht abgeraucht ist, hat doch sone Schutzdiode drin. Dieses Mistding hat mich 2,40 gekostet und wird doch nicht schon wieder den Geist aufgegeben haben.
Eigentlich könnte er es überlebt haben, Tobi, denn die Kollektordiode hält ja auch in Sperrichtung mehr als 1A aus. Hast Du kein altes Radio oder einen Fernseher, da sind meist genügend Bauteile, die man auslöten kann - und die Datenblätter findet man meist im Internet.

Hast - wie schon so oft - wieder einmal recht gehabt, Martin. :flowers:
 
Top