Inventor 2013 Blechabwicklung

Dieses Thema im Forum "nicht aufgeführte Fächer" wurde erstellt von Tomek86, 9 Jan. 2013.

  1. Moin Kollegen,

    wir benutzen in der Firma seit neuestem Inventor 2013. Mir ist aufgefallen, dass sich in der Zeichnungsableitung
    einer Blechabwicklung Gewindebohrungen nicht darstellen lassen. Es wird nur das Kernloch angezeigt. Weiß jemand ob man sich das Gewinde korrekt anzeigen lassen kann (mit 3/4 Kreis)?

    Gruß
    Tomek
     
  2. AW: Inventor 2013 Blechabwicklung

    Hi,

    musst du mal Doppelklick auf die Ansicht machen und dann öffnet sich ja das Fenster in dem man Maßstab usw. einstellen kann, dort klickst du auf den Reiter "Anzeigeoptionen" und dort ein Häkchen setzen bei Gewindeelemente.
     
  3. AW: Inventor 2013 Blechabwicklung

    Hi,

    vorab danke für die Antwort. Leider war dies das erste was ich versucht habe. Gewindeelement wird auch angezeigt (gefaltetes Modell), aber in der Abwicklung eben nicht. Auch in der Modellumgebung verschwindet das Gewinde sobald man sich die Abwicklung anzeigen lässt.

    Wurde es vllt bewusst entfernt?
     
  4. AW: Inventor 2013 Blechabwicklung

    Hi,

    also ich habe gerade in Inventor ein Blech erstellt mit einer Lasche und eine Gewindebohrung gesetzt, er zeigt mir alles ganz "normal" an, so wohl in der Zeichnungsableitung und im EInzelteil selbst.

    Was für eine Blechdicke hast du denn genommen? Vllt. ist dein Blech einfach zu dünn, um das dazustellen?
     
  5. AW: Inventor 2013 Blechabwicklung

    M8 Gewindebohrung in 10er Blech sollte eigentlich gehen.
    Habe heute erneut ein Blech mit Gewindebohrung erstellt und siehe da, es funktioniert. Ich denke es gibt/gab da wohl Probleme beim Systemupdate. Mit der Migration klappt wohl nicht alles...

    Danke für die Antworten
     

Diese Seite empfehlen