Hilfe Grafikprogrammierung TCLITE

Dieses Thema im Forum "Elektrotechnik" wurde erstellt von tecnixcheknix, 6 Mai 2007.

  1. Hallo Zusammen,

    habe ein Problem mit den Grafikprogrammen und TCLITE:

    Erhalte z. B. beim Ausführen des Programms (Zeichnet ein Haus) von S.8 des LM2 Softwareentwicklung folgende Fehlermeldung:
    BGI-Error: Graphics not initialized (use ínitgraph´).
    Habe den include-Befehl drin, beim compiler die grafik wie beschrieben mit drin und beim Übersetzen meckert er auch nicht.
    Weiß jemand woran das liegen könnte???!
    Vielen Dank im Voraus.


    MFG tecnixcheknix
    Lehrgangsform Nord 00
     
  2. AW: Hilfe Grafikprogrammierung TCLITE

    HI!

    Wo hast Du tclite installiert? - am besten direkt auf c. und dann evtl. noch die egavga.bgi in das Hauptverzeichnis und das Verzeichnis, wo die Dateien stecken.

    cu
    Volker
     
  3. AW: Hilfe Grafikprogrammierung TCLITE

    hallo karlibert,

    habs probiert, der Fehler ändert sich nicht. Hab die Datei jezt in allen Verzeichnissen drin die mit tclite zu tun haben und auf c:\.
    Wisst ihr sonst noch was?

    Vielen Dank.


    MFG
    tecnixcheknix
     
  4. AW: Hilfe Grafikprogrammierung TCLITE

    Hi,

    Ich denk mal du wolltest das Programm über "RUN" starten.

    Wähl mal im Pull-Down-Menü Compile\ "Make EXE-File"!
    Dann beende Tclite und starte die erstellte EXE-Datei.
    Falls du dies schon ohne Erfolg gemacht hast, dann weiß ich auch nicht weiter!

    Gruß Michael!
     
  5. AW: Hilfe Grafikprogrammierung TCLITE

    Servus,

    vielen Dank, jetzt hab ich endlich ein laufendes Programm!!!!



    MFG tecnixcheknix
     
  6. AW: Hilfe Grafikprogrammierung TCLITE

    hi leute,
    also wenn ich was compiliere und die exe starten möcht kommt folgendes:
    "this example program can only be run
    from within the IDE"
    mach ich da was falsch?
     
Schlagworte:

Diese Seite empfehlen