Forenumstellung Darstellungsschwierigkeiten

  • Ersteller des Themas Benutzer250079
  • Erstellungsdatum
B

Benutzer250079

Gast
Das Problem gibt es doch nur bei dir.

Wie wäre es mal ganz einfach mit Firefox neu installieren?
Nein, das ist eine Schwierigkeit in der Programmierung vom Forum. Dass andere Browser damit zu recht kommen, nur meine Version von FF nicht, ist fuer mich kein Grund, mir die Arbeit zu machen, neu zu installieren.
Ausserdem wird durch diesen Fehler nicht nur mein Browser durcheinander gebracht, sondern ich bin sicher, dass sich auch die Darstellung von jedem anderen Browser aendert (nicht so ist, wie sie gedacht war).
Ich wollte nur darauf hinweisen.
Und wie gesagt, ich kann damit leben.
 
Nein, das ist eine Schwierigkeit in der Programmierung vom Forum.
Nein, das ist ganz alleine dein Problem! Bei allen anderen Benutzern funktioniert das wohl alles (bisher hast nur Du Probleme gemeldet). Nur bei dir nicht? An was liegt das dann?
Bestimmt nicht am Forum!
 

Thomas

Mitarbeiter
Ich habe festgestellt, dass hier
Den Anhang 67611 betrachten
bei data-caption das schliessende " fehlt. Damit kommt mein Browser wahrscheinlich nicht klar.
Quelle
Auch ein Thread, den mein Browser nicht kann.

Das gleiche gilt fuer die anderen Beiden auch.
Das scheint nur eine Darstellungsschwierigkeit in der Developer Console zu sein. Dieses data-caption wird per javascript iniziert, existiert so nicht im Quelltext. Wenn du auf das data-caption klickst, wird der komplette Inhalt dargestellt, und dann sieht es so aus:

Bildschirmfoto 2020-10-07 um 10.49.30.png

Die Seite wird bei mir einwandfrei geladen.

Nochmal: Schau nach deinem Firefox. Leere den Cache, lösche Cookies, installiere ihn ggf. neu. Verwende die aktuelle Stable Version, nicht irgendeine Developer Preview.

Versuche es mit einem anderen Browser, am besten mit einem anderen Rechner und du wirst sehen, das das Problem bei dir liegt.

Für mich ist das Thema damit soweit durch.
 
B

Benutzer250079

Gast
Für mich ist das Thema damit soweit durch.
Danke, dass Du trotzdem geantwortet hast.
Bei Deinem Screenshot ist mir aufgefallen, dass da ein anders Anfuehrungszeichen steht als bei mir.
" und ' sind bei mir zwei verschiedene Sachen.
Und daher kann wahrscheinlich mein Browser das nicht mehr darstellen.
Uebrigen passiert mir das auch mit anderen Browsern.
Ich nehme einfach einmal an, dass alle die die gleiche oder eine aehnlich Maschine wie FF benutzen, die gleiche Schwierigkeit haben, weil wenn es an der Uebertragung liegen wuerde, dann waere es bei allen Threads so und nicht nur bei ein paar wenigen.
 
B

Benutzer250079

Gast
Hallo,
ich moechte ja nicht schreiben, dass es eine Taktik ist, um mich aus dem Forum zu bringen, aber wenn ich meine eigenen Threads nur noch mit viel Auswand lesen kann, weil die Darstellung als Webseite nicht mehr hinhaut, dann muss etwas an der neuen Version reichlich anders sein, als an der Alten.
Beispiel
 
Hallo,
ich moechte ja nicht schreiben, dass es eine Taktik ist, um mich aus dem Forum zu bringen,
Stimmt. Nur damit du dem Forum fern bleibst, installiert Thomas eine Version, die auch nur bei dir zu Problemen führt.

😴😴😴

Ich bin ja auch nicht mit der gängigsten Kombination online unterwegs. Aber bei mir funktioniert alles.
Warum?
Weil ich mir die aktuellen Versionen des OS und der Browser hole.
 
ich moechte ja nicht schreiben, dass es eine Taktik ist, um mich aus dem Forum zu bringen, aber wenn ich meine eigenen Threads nur noch mit viel Auswand lesen kann, weil die Darstellung als Webseite nicht mehr hinhaut, dann muss etwas an der neuen Version reichlich anders sein, als an der Alten.
You made my day:ROFLMAO:!
ACHTUNG IRONIE (FÜR QD2 ACHTUNG IRONIE!!!!!) Klar, nach deiner Registrierung im Forum kommt Nachts (natürlich, während Du schläfst) jemand zu dir Heim und manipuliert deinen PC... Als ich mich hier angemeldet habe, gab es noch den Button "Bitte keine personalisierte Software auf meinem Rechner installieren". Nach einigen Gesetzesänderungen in Chile, wurde es möglich, dass man einzelnen Personen gezielt eine fehlerhafte Version des Forums zukommen lässt... (IRONIE AUS!)

Das meinst Du doch nicht wirklich ernst? Wie soll das denn funktionieren? Ich kann dir gerne einen Aluhut basteln und schicken (würde auch zu deinem Namen passen...)! So was Albernes habe ich schon ewig nicht mehr gelesen.

Das Problem scheint einzig und alleine bei dir zu existieren! Hast Du jemals den folgenden Rat angenommen?
Nochmal: Schau nach deinem Firefox. Leere den Cache, lösche Cookies, installiere ihn ggf. neu. Verwende die aktuelle Stable Version, nicht irgendeine Developer Preview.

Um dich aus dem Forum zu werfen, genügt ein Mausklick! Niemand würde sich, deinetwegen, die Mühe machen, eine neue Webseite zu schreiben, nur damit Du die nicht richtig darstellen kannst...
 
Und jetzt? Ich kenne einen Einarmigen, der die besten Einarmigenwitze kennt.
Dein damaliger Post war unter aller Sau! Das war nicht lustig. Das war einfach nur Müll!

Du schweifst auch wieder vom Ursprungsthema ab. Es geht hier doch um deine Darstellungsprobleme... Und keinerlei Reaktion auf
Nochmal: Schau nach deinem Firefox. Leere den Cache, lösche Cookies, installiere ihn ggf. neu. Verwende die aktuelle Stable Version, nicht irgendeine Developer Preview.

Versuche es mit einem anderen Browser, am besten mit einem anderen Rechner und du wirst sehen, das das Problem bei dir liegt.

Hast Du überhaupt mal was gemacht, oder ist das Forum immer noch dran schuld?
 
B

Benutzer250079

Gast
Hast Du überhaupt mal was gemacht, oder ist das Forum immer noch dran schuld?
Der FF ist jedes mal, wenn ich ins Forum gehe, wie frisch installiert. Keine Cookies, keine Ads, kein Cache, garnichts.
Vor der neuen Version vom Forum ging alles wunderbar. Jetzt nicht mehr. Also woran liegt es dann.
kommt Nachts (natürlich, während Du schläfst) jemand zu dir Heim und manipuliert deinen PC
Das koennte natuerlich sein, und dieser hat es genau da gemacht, als die Forenversion geaendert wurde.
Du schweifst auch wieder vom Ursprungsthema ab.
Hast recht, weil ich auf andere Post eingehe. Sollte ich vielleicht nicht mehr machen.
 
@qdinnen Ich kann mich dunkel erinnern das es bei einer etwas zurückliegenden Änderung an der Forensoftwre genau den gleichen Aufstand von dir gab. Ewige Posts hin und her und plötzlich war Ruhe. Woran lag es denn Damals?
Jetzt mal im Ernst, das Forum hat sagen wir mal 4000 User und nur bei dir gibt es Darstellungsprobleme. An wem oder was das wohl liegen könnte?
 
Der FF ist jedes mal, wenn ich ins Forum gehe, wie frisch installiert. Keine Cookies, keine Ads, kein Cache, garnichts.
Vor der neuen Version vom Forum ging alles wunderbar. Jetzt nicht mehr. Also woran liegt es dann.

Mal schauen:

Betriebssystem ist Linux. Firefox ESR 7.0.1 based on 52.2.0, 64-bit

Deine ESR Version kommt aus:
1602224756121.png

wurde auf die Version gebracht
1602224728300.png

Firefox ESR erhält während seines Versionszyklus weiterhin laufend wichtige Sicherheitsupdates, aber keine neuen Funktionen oder Funktionsupdates.

Somit sind wir mal wieder bei dir. Hol dir endlich mal einen aktuellen Browser.
 
B

Benutzer250079

Gast
Mal schauen:



Deine ESR Version kommt aus:
Den Anhang 67645 betrachten

wurde auf die Version gebracht
Den Anhang 67644 betrachten



Somit sind wir mal wieder bei dir. Hol dir endlich mal einen aktuellen Browser.
Danke, dass Du Dir die Muehe gemacht hast.
Du hast recht, drei Jahre sind schon ein Haufen Zeit.

Ich bin mir nur gerade beim Kopfzerbrechen, warum z.B.
geht. Habe noch keine Unterschiede im Code gefunden.
Allerdings ist dieser Thread auch 17 Millionen Pixel lang, nur nicht der Beitrag, wie bei den anderen mit Anhaengen in den Threads, die nicht gehen.
 
Top