Bodediagramm für ein 1/PT1 Glied

S

Sammy2411

Gast
Hallo alle zusammen,

Ich habe ein Problem mit dem Zeichen eines Bodediagramms. Eigentlich ist das ja nicht so schwer aber ich habe jetzt folgende Übertragungfunktion :

G(s)= (10^(33/20) (10-s)) / (s+1)²

also einmal hat man da wohl 2 PT1 Glied aber was macht man oben mit dem (10-s) ? Mir würde da ja spontan ebenfalls ein PT1 Gleid in den Sinn kommen aber 1. Habe ich ein Minus anstatt ein Plus und 2. wäre es ja ein 1/PT1 Glied ? Wie macht man das denn ?

Danke im Vorraus :)

Sammy
 
AW: Bodediagramm für ein 1/PT1 Glied

G(s)= (10^(33/20) (10-s)) / (s+1)²


G(s)= 10*(10^(33/20) (1-s*0,1)) / (1+s)²

G(s) = (10^(53/20) (1-s*0,1)) / (1+s)²

Bodediagramm:


w = 0,01 bis w=100

Von links beginnend:

Flach bei 53dB bis w=1
Ab w=1 mit 40dB/Dekade fallend wegen doppeltem Faktor (1+s) im Nenner
Ab w=10 dann nur noch mit 20dB/Dekade fallend wegen +20dB/Dekade durch den Zählerfaktor


G(jw) = (10^(53/20) (1-jw*0,1)) / (1+jw)²

|G(jw)| = (10^(53/20) *sqrt(1+(w*0,1)^2) / (1+w^2)^2

phi(w) = arctan(-w*0,1) -2*arctan(w)
 
S

Sammy2411

Gast
AW: Bodediagramm für ein 1/PT1 Glied

So ich habe das mal ausprobiert. ISt das so richtig ? Also das (1-s*0,1) im Zähler bewirkt einfach nur dass die 20 diesmal positiv eingehen richtig ? Aber ist das so weil es im Zähler steht oder wegen dem Minus ?
 
S

Sammy2411

Gast
AW: Bodediagramm für ein 1/PT1 Glied

So ich habe das mal ausprobiert. ISt das so richtig ? Also das (1-s*0,1) im Zähler bewirkt einfach nur dass die 20 diesmal positiv eingehen richtig ? Aber ist das so weil es im Zähler steht oder wegen dem Minus ?

Bode diagramm.jpg
 
AW: Bodediagramm für ein 1/PT1 Glied

> So ich habe das mal ausprobiert. ISt das so richtig ? Also das (1-s*0,1) im Zähler bewirkt einfach nur
> dass die 20 diesmal positiv eingehen richtig ?

Das gilt sowohl für den Zählerfaktor (1-s*0,1) als auch für (1+s*0,1) da in beiden Fällen der Betrag der Funktion gleich sqrt(1+(s*0,1)^2) ist.
 
Top